Некорректное отображение шрифта

AVR версия программы

Некорректное отображение шрифта

Сообщение leo174 (Эдуард) » 01 апр 2017, 08:57

Столкнулся с такой проблемой. На любом выбранном языке и шрифте вот такие символы.ОС-xp, версия программ 5.5.2.1. Как заставить работать корректно?
У вас нет доступа для просмотра вложений в этом сообщении.
Ник: leo174
Имя: Эдуард
(Челябинск)
Новичок
Новичок
Информация о пользователе

Re: Некорректное отображение шрифта

Сообщение Yushik (Андрей) » 01 апр 2017, 18:07

У меня такого глюка не было, один раз был глюк отсутствовали компоненты (на вин-7 ультимат), переустановил помогло. попробуйте может и вам поможет, возможно не хватает шрифтов в самих виндах.
Аватар пользователя
Ник: Yushik
Имя: Андрей
(Симферополь)
Специалист
Специалист
Информация о пользователе

Re: Некорректное отображение шрифта

Сообщение leo174 (Эдуард) » 01 апр 2017, 18:13

Спасибо за совет. Да тоже склоняюсь к винде. Установил на бук, там win10. Все корректно отображает. Ищу решение дальше.
Ник: leo174
Имя: Эдуард
(Челябинск)
Новичок
Новичок
Информация о пользователе
Вернуться наверх

Re: Некорректное отображение шрифта

Сообщение goldmen8 (Александр) » 02 апр 2017, 08:10

Бывает такой глюк, когда в системе не хватает шрифтов.
Ник: goldmen8
Имя: Александр
(г.Киров)
Ученик
Ученик
Информация о пользователе
Вернуться наверх

Re: Некорректное отображение шрифта

Сообщение leo174 (Эдуард) » 02 апр 2017, 08:30

Победил. Скачал шрифты, скопировал в папку fonts (C:\WINDOWS\Fonts). Всем большое спасибо за помощь.
Ник: leo174
Имя: Эдуард
(Челябинск)
Новичок
Новичок
Информация о пользователе
Вернуться наверх


Вернуться в Flowcode AVR

Кто сейчас на форуме

Пользователь просматривает форум: нет зарегистрированных пользователей